Flash player is required.
Install it right now from Adobe site.